Oxford Bees

Colony 10

Submitted by will on Thu, 10/05/2018 - 06:57

It would appear that the hive which I put Colony 10 into didn't suit them. I checked this morning and they've left.

This isn't a big surprise. Swarms can be actively looking for sites even after they're put into hives. I did open the hive the day after I put them in and saw them mostly stuck to the hive wall. That suggested that they hadn't accepted the hive. I don't know why they didn't like it.

This morning there were 3 or 4 groggy and cold bees still there but it was otherwise empty. I think they may be scouts which were still out when the swarm left.

Submitted by will on Sat, 05/05/2018 - 21:50
Bees fanning to indicate that the Queen is inside the hive

I was called today at about 5pm about a swarm in Barton. It's from a feral colony which I've caught from before and they seem pretty robust. They've been feral and untreated for at least 3 years.

The catching was pretty easy. It was in a tall shrub, maybe 2-2.5m up. The swarm was about the size of a large Pineapple. I was lent a ladder; I took some secateurs. The rest was easy except that I never know how long to wait for stragglers. I probably only waited about 10-15 minutes for them to go in. When there were as many bees coming out as going in I shut the box. The stragglers will probably rejoin their old colony.

I hived them at dusk. None of this business of marching them in on a white sheet. I banged the box and most went in. It wasn't as perfect as I've done before. I gave it a wishy washy bang when a short, sharp bang would have been better. I've seen no evidence that they get harmed when they slide in as a lump. Some ended up under the Varroa mesh so I'll have to swish them off tomorrow morning.

Once most of the bees were in I saw them fanning to indicate where the Queen was. Job done.